[package] fix ubsec_ssb dependency against kmod-crypto-ocf (#4617)
authorFlorian Fainelli <florian@openwrt.org>
Tue, 17 Feb 2009 15:15:48 +0000 (15:15 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Tue, 17 Feb 2009 15:15:48 +0000 (15:15 +0000)
SVN-Revision: 14539

package/ubsec_ssb/Makefile

index 01ed858..521b961 100644 (file)
@@ -17,7 +17,7 @@ include $(INCLUDE_DIR)/package.mk
 
 define KernelPackage/ocf-ubsec-ssb
   SUBMENU:=$(CRYPTO_MENU)
-  DEPENDS:=@TARGET_brcm47xx
+  DEPENDS:=@TARGET_brcm47xx +kmod-crypto-ocf
   TITLE:=BCM5365P IPSec Core driver
   FILES:=$(PKG_BUILD_DIR)/src/ubsec_ssb.$(LINUX_KMOD_SUFFIX)
   AUTOLOAD:=$(call AutoLoad,09,ubsec_ssb)