add target for PCEngines WRAP Signed-off-by: Roberto Riggio (roberto.riggio at gmail...
authorTravis Kemen <thepeople@openwrt.org>
Sat, 29 Mar 2008 20:17:18 +0000 (20:17 +0000)
committerTravis Kemen <thepeople@openwrt.org>
Sat, 29 Mar 2008 20:17:18 +0000 (20:17 +0000)
SVN-Revision: 10688

target/linux/x86/generic/profiles/Pcengines.mk [new file with mode: 0644]

diff --git a/target/linux/x86/generic/profiles/Pcengines.mk b/target/linux/x86/generic/profiles/Pcengines.mk
new file mode 100644 (file)
index 0000000..58ab97b
--- /dev/null
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Pcengines
+  NAME:=PCEngines WRAP
+  PACKAGES:=kmod-i2c-scx200 kmod-natsemi kmod-leds-wrap kmod-scx200-gpio kmod-scx200-wdt kmod-hwmon-pc87360
+endef
+
+define Profile/Pcengines/Description
+       Package set compatible with the PCEngines WRAP. Contains I2C/LEDS/GPIO/Sensors support
+endef
+$(eval $(call Profile,Pcengines))