Add libmysqclient dependency to nprobe (#3306)
authorFlorian Fainelli <florian@openwrt.org>
Sun, 6 Apr 2008 18:04:27 +0000 (18:04 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Sun, 6 Apr 2008 18:04:27 +0000 (18:04 +0000)
SVN-Revision: 10746

net/nprobe/Makefile

index 6f5143965e37158cde85dc42dcc5b9f6ff7cd655..81e7587d8b537290c9982165c23e59bb7ecb22ed 100644 (file)
@@ -23,11 +23,11 @@ PKG_BUILD_DIR:=$(BUILD_DIR)/nProbe
 include $(INCLUDE_DIR)/package.mk
 
 define Package/nprobe
-       SECTION:=utils
-       CATEGORY:=Utilities
-       DEPENDS:=+libpcap +libpcre +libpthread +libwrap
-       TITLE:=nProbe
-       URL:=http://invisible-island.net/dialog/
+  SECTION:=utils
+  CATEGORY:=Utilities
+  DEPENDS:=+libpcap +libpcre +libpthread +libwrap +libmysqlclient
+  TITLE:=nProbe
+  URL:=http://invisible-island.net/dialog/
 endef
 
 define Package/nprobe/description