ar71xx: WNR612v2: exclude USB modules from image
authorFelix Fietkau <nbd@openwrt.org>
Thu, 25 Feb 2016 13:31:35 +0000 (13:31 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Thu, 25 Feb 2016 13:31:35 +0000 (13:31 +0000)
Netgear WNR612v2 has no USB port yet default system image
includes USB kernel modules. This patch fixes that.

Signed-off-by: Michal Cieslakiewicz <michal.cieslakiewicz@wp.pl>
SVN-Revision: 48778

target/linux/ar71xx/generic/profiles/netgear.mk

index 2796e46fecd38c59d0cba2c0a0869e7744dc6358..32c692aa8d3490a6a5b8b087ef6a3274612df76f 100644 (file)
@@ -54,6 +54,7 @@ $(eval $(call Profile,WNR2000V4))
 
 define Profile/WNR612V2
        NAME:=NETGEAR WNR612V2 / On Networks N150
+       PACKAGES:= -kmod-usb-core -kmod-usb-ohci -kmod-usb2 -kmod-ledtrig-usbdev
 endef
 
 define Profile/WNR612V2/Description