package: haproxy
authorThomas Heil <heil@terminal-consulting.de>
Tue, 10 Jan 2012 10:52:44 +0000 (10:52 +0000)
committerThomas Heil <heil@terminal-consulting.de>
Tue, 10 Jan 2012 10:52:44 +0000 (10:52 +0000)
 - comments should now agree with the appropriate commands

SVN-Revision: 29703

net/haproxy/Makefile
net/haproxy/files/haproxy.cfg

index bd901cbf4694958fc916bd2a6f9904e55f49eb8a..02f0ca95b2f4add0341bf51de47bba600526ee2d 100644 (file)
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=haproxy
 PKG_VERSION:=1.4.19
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://haproxy.1wt.eu/download/1.4/src
index fe2ec5a3a04d3d2a11ce749f94b80bf899975d1c..a54f5f5ddb67f9cb272d2e28a4d95151b372ef91 100644 (file)
@@ -42,7 +42,7 @@ global
 # Example HTTP proxy listener
 listen my_http_proxy
 
-       # Bind to port 80 and 443 on all interfaces (0.0.0.0)
+       # Bind to port 81 and 444 on all interfaces (0.0.0.0)
        bind :81,:444
 
        # We're proxying HTTP here...
@@ -69,7 +69,7 @@ listen my_smtp_proxy
        # Disable this instance without commenting out the section.
        disabled
 
-       # Bind to port 25 and 587 on localhost
+       # Bind to port 26 and 588 on localhost
        bind 127.0.0.1:26,127.0.0.1:588
 
        # This is a TCP proxy