kernel: update linux 3.3 to 3.3.7
authorGabor Juhos <juhosg@openwrt.org>
Wed, 23 May 2012 21:05:32 +0000 (21:05 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Wed, 23 May 2012 21:05:32 +0000 (21:05 +0000)
SVN-Revision: 31848

34 files changed:
include/kernel-version.mk
target/linux/adm5120/Makefile
target/linux/adm8668/Makefile
target/linux/amazon/Makefile
target/linux/ar7/Makefile
target/linux/ar71xx/Makefile
target/linux/at91/Makefile
target/linux/atheros/Makefile
target/linux/avr32/Makefile
target/linux/brcm47xx/Makefile
target/linux/brcm63xx/Makefile
target/linux/cns21xx/Makefile
target/linux/gemini/Makefile
target/linux/generic/patches-3.3/046-fq_codel-qdisc-backlog.patch
target/linux/generic/patches-3.3/252-mv_cesa_depends.patch
target/linux/iop32x/Makefile
target/linux/ixp4xx/Makefile
target/linux/kirkwood/Makefile
target/linux/lantiq/Makefile
target/linux/malta/Makefile
target/linux/mpc52xx/Makefile
target/linux/mpc83xx/Makefile
target/linux/mpc85xx/Makefile
target/linux/omap4/Makefile
target/linux/orion/Makefile
target/linux/ppc40x/Makefile
target/linux/pxa/Makefile
target/linux/ramips/Makefile
target/linux/rb532/Makefile
target/linux/rdc/Makefile
target/linux/realview/Makefile
target/linux/sibyte/Makefile
target/linux/uml/Makefile
target/linux/x86/Makefile

index 145ee2b0125f75a24a3c01692b60b3ea3cd6995c..9ced6447822b519929ec7fb45009f8e383d4803e 100644 (file)
@@ -38,8 +38,8 @@ endif
 ifeq ($(LINUX_VERSION),3.2.16)
   LINUX_KERNEL_MD5SUM:=246e6bd28ea44c90ec66c7f8b56e4803
 endif
 ifeq ($(LINUX_VERSION),3.2.16)
   LINUX_KERNEL_MD5SUM:=246e6bd28ea44c90ec66c7f8b56e4803
 endif
-ifeq ($(LINUX_VERSION),3.3.6)
-  LINUX_KERNEL_MD5SUM:=35f7f41aed080ca03995e06112182677
+ifeq ($(LINUX_VERSION),3.3.7)
+  LINUX_KERNEL_MD5SUM:=6709647a7576c9e21b082f4d3d7a94cf
 endif
 
 # disable the md5sum check for unknown kernel versions
 endif
 
 # disable the md5sum check for unknown kernel versions
index e534dcf4163af16da490a609a5cbabf2040ab6e6..e4bd0dd249530158a62d91925f80664cdbead86b 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 BOARD:=adm5120
 BOARDNAME:=Infineon/ADMtek ADM5120
 
 BOARD:=adm5120
 BOARDNAME:=Infineon/ADMtek ADM5120
-LINUX_VERSION:=3.3.6
+LINUX_VERSION:=3.3.7
 SUBTARGETS:=router_le router_be rb1xx
 INITRAMFS_EXTRA_FILES:=
 
 SUBTARGETS:=router_le router_be rb1xx
 INITRAMFS_EXTRA_FILES:=
 
index b7d1d5fb04dc99792c5e8fca60db6e414d1a2855..67615449240e331929330800ea8959625312d5e3 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Infineon WildPass ADM8668
 FEATURES:=squashfs
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
 FEATURES:=squashfs
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=3.3.6
+LINUX_VERSION:=3.3.7
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini kmod-rt61-pci
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini kmod-rt61-pci
index dc0796b1b3148729189ed88adedb4993cc298e16..f5036290555a97c7ff70d4cac0157ff893c51947 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=mips
 BOARD:=amazon
 BOARDNAME:=Infineon Amazon
 FEATURES:=squashfs jffs2 broken
 BOARD:=amazon
 BOARDNAME:=Infineon Amazon
 FEATURES:=squashfs jffs2 broken
-LINUX_VERSION:=3.3.6
+LINUX_VERSION:=3.3.7
 
 include $(INCLUDE_DIR)/target.mk
 
 
 include $(INCLUDE_DIR)/target.mk
 
index 33ffef08032dbc738c4ed4ba9c4603c1923e62ed..eb2024df83a6b63dc12fa01cb4282a819ab1899d 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=TI AR7
 FEATURES:=squashfs jffs2 atm
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
 FEATURES:=squashfs jffs2 atm
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=3.3.6
+LINUX_VERSION:=3.3.7
 
 include $(INCLUDE_DIR)/target.mk
 
 
 include $(INCLUDE_DIR)/target.mk
 
index 49da9a39e501a34de67d12d4e7442e62f8004a16..227ae6168cda0892e908a6bae4f1b219a3448598 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs jffs2 targz
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves
 SUBTARGETS:=generic nand
 
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves
 SUBTARGETS:=generic nand
 
-LINUX_VERSION:=3.3.6
+LINUX_VERSION:=3.3.7
 
 include $(INCLUDE_DIR)/target.mk
 
 
 include $(INCLUDE_DIR)/target.mk
 
index 05bafcd4e924ffd651b57504c8a9e5f6e025863f..c18db95336d612010a78f2a22d680c56ce0ffc9b 100644 (file)
@@ -14,7 +14,7 @@ FEATURES:=squashfs jffs2 targz ext2 usb
 CFLAGS:=-Os -pipe -march=armv5te -mtune=arm926ej-s -fno-caller-saves
 SUBTARGETS:=9g20 9260 9263
 
 CFLAGS:=-Os -pipe -march=armv5te -mtune=arm926ej-s -fno-caller-saves
 SUBTARGETS:=9g20 9260 9263
 
-LINUX_VERSION:=3.3.6
+LINUX_VERSION:=3.3.7
 DEVICE_TYPE=
 
 include $(INCLUDE_DIR)/target.mk
 DEVICE_TYPE=
 
 include $(INCLUDE_DIR)/target.mk
index 60809360f30a9dc96b08c1cece7fe54270aab5f1..12fe791ff936f662f77e1197456f1f0f49bea2b3 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=atheros
 BOARDNAME:=Atheros AR231x/AR5312
 FEATURES:=squashfs jffs2
 
 BOARDNAME:=Atheros AR231x/AR5312
 FEATURES:=squashfs jffs2
 
-LINUX_VERSION:=3.3.6
+LINUX_VERSION:=3.3.7
 
 include $(INCLUDE_DIR)/target.mk
 
 
 include $(INCLUDE_DIR)/target.mk
 
index 26ee6e4f382b7214ea337dd0dbc90b8eae806784..4fc7708e0afffbc0f22a90ddc052796ed3d97af4 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Atmel AVR32
 FEATURES:=squashfs
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
 FEATURES:=squashfs
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.3.6
+LINUX_VERSION:=3.3.7
 
 include $(INCLUDE_DIR)/target.mk
 
 
 include $(INCLUDE_DIR)/target.mk
 
index 3cd5d1db50a1925e6a14c1dca05141ceacaa1f5d..076d57255f69e645e4e6ee2b0d30c19353db4d04 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=brcm47xx
 BOARDNAME:=Broadcom BCM947xx/953xx
 FEATURES:=squashfs usb pcmcia
 
 BOARDNAME:=Broadcom BCM947xx/953xx
 FEATURES:=squashfs usb pcmcia
 
-LINUX_VERSION:=3.3.6
+LINUX_VERSION:=3.3.7
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini kmod-switch kmod-diag nvram
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini kmod-switch kmod-diag nvram
index 9072e9ba813d821ab7a4374df523573f5eff6aea..2fdd5695713f9a41505a2062ea0d6d0136657a74 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=mips
 BOARD:=brcm63xx
 BOARDNAME:=Broadcom BCM63xx
 FEATURES:=squashfs jffs2 usb atm pci pcmcia
 BOARD:=brcm63xx
 BOARDNAME:=Broadcom BCM63xx
 FEATURES:=squashfs jffs2 usb atm pci pcmcia
-LINUX_VERSION:=3.3.6
+LINUX_VERSION:=3.3.7
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
 include $(INCLUDE_DIR)/target.mk
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
 include $(INCLUDE_DIR)/target.mk
index a3c2d932c0aa78446473fe64b8de76c53fc69248..53dd8dcf3fc5ef01bafd8360d28e8c2a31a896ce 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Cavium Networks Econa CNS21xx
 FEATURES:=squashfs broken
 CFLAGS:=-Os -pipe -march=armv4 -mtune=fa526 -fno-caller-saves
 
 FEATURES:=squashfs broken
 CFLAGS:=-Os -pipe -march=armv4 -mtune=fa526 -fno-caller-saves
 
-LINUX_VERSION:=3.3.6
+LINUX_VERSION:=3.3.7
 
 include $(INCLUDE_DIR)/target.mk
 
 
 include $(INCLUDE_DIR)/target.mk
 
index 0a208839a1605609d41bf9624a40729f9b88aad5..8b84d8da4b423b3ef51be360ebcdf93f20951913 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs broken
 CFLAGS:=-Os -pipe -march=armv4 -mtune=fa526 -fno-caller-saves
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
 CFLAGS:=-Os -pipe -march=armv4 -mtune=fa526 -fno-caller-saves
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.3.6
+LINUX_VERSION:=3.3.7
 
 include $(INCLUDE_DIR)/target.mk
 
 
 include $(INCLUDE_DIR)/target.mk
 
index 5fc75a0742cbcc3ad5e248d2058cda52b6ca1561..e8154b584a1a4005b7ce9347869f3a91ed4512ab 100644 (file)
@@ -20,11 +20,9 @@ Cc: Van Jacobson <van@pollere.net>
  net/sched/sch_fq_codel.c |    5 +++--
  3 files changed, 12 insertions(+), 12 deletions(-)
 
  net/sched/sch_fq_codel.c |    5 +++--
  3 files changed, 12 insertions(+), 12 deletions(-)
 
-diff --git a/include/net/codel.h b/include/net/codel.h
-index 7546517..550debf 100644
 --- a/include/net/codel.h
 +++ b/include/net/codel.h
 --- a/include/net/codel.h
 +++ b/include/net/codel.h
-@@ -205,7 +205,7 @@ static codel_time_t codel_control_law(codel_time_t t,
+@@ -205,7 +205,7 @@ static codel_time_t codel_control_law(co
  
  
  static bool codel_should_drop(const struct sk_buff *skb,
  
  
  static bool codel_should_drop(const struct sk_buff *skb,
@@ -33,7 +31,7 @@ index 7546517..550debf 100644
                              struct codel_vars *vars,
                              struct codel_params *params,
                              struct codel_stats *stats,
                              struct codel_vars *vars,
                              struct codel_params *params,
                              struct codel_stats *stats,
-@@ -219,13 +219,13 @@ static bool codel_should_drop(const struct sk_buff *skb,
+@@ -219,13 +219,13 @@ static bool codel_should_drop(const stru
        }
  
        vars->ldelay = now - codel_get_enqueue_time(skb);
        }
  
        vars->ldelay = now - codel_get_enqueue_time(skb);
@@ -49,7 +47,7 @@ index 7546517..550debf 100644
                /* went below - stay below for at least interval */
                vars->first_above_time = 0;
                return false;
                /* went below - stay below for at least interval */
                vars->first_above_time = 0;
                return false;
-@@ -249,8 +249,7 @@ static struct sk_buff *codel_dequeue(struct Qdisc *sch,
+@@ -249,8 +249,7 @@ static struct sk_buff *codel_dequeue(str
                                     struct codel_params *params,
                                     struct codel_vars *vars,
                                     struct codel_stats *stats,
                                     struct codel_params *params,
                                     struct codel_vars *vars,
                                     struct codel_stats *stats,
@@ -59,7 +57,7 @@ index 7546517..550debf 100644
  {
        struct sk_buff *skb = dequeue_func(vars, sch);
        codel_time_t now;
  {
        struct sk_buff *skb = dequeue_func(vars, sch);
        codel_time_t now;
-@@ -261,7 +260,7 @@ static struct sk_buff *codel_dequeue(struct Qdisc *sch,
+@@ -261,7 +260,7 @@ static struct sk_buff *codel_dequeue(str
                return skb;
        }
        now = codel_get_time();
                return skb;
        }
        now = codel_get_time();
@@ -68,7 +66,7 @@ index 7546517..550debf 100644
        if (vars->dropping) {
                if (!drop) {
                        /* sojourn time below target - leave dropping state */
        if (vars->dropping) {
                if (!drop) {
                        /* sojourn time below target - leave dropping state */
-@@ -292,7 +291,7 @@ static struct sk_buff *codel_dequeue(struct Qdisc *sch,
+@@ -292,7 +291,7 @@ static struct sk_buff *codel_dequeue(str
                                qdisc_drop(skb, sch);
                                stats->drop_count++;
                                skb = dequeue_func(vars, sch);
                                qdisc_drop(skb, sch);
                                stats->drop_count++;
                                skb = dequeue_func(vars, sch);
@@ -77,7 +75,7 @@ index 7546517..550debf 100644
                                                       vars, params, stats, now)) {
                                        /* leave dropping state */
                                        vars->dropping = false;
                                                       vars, params, stats, now)) {
                                        /* leave dropping state */
                                        vars->dropping = false;
-@@ -313,7 +312,7 @@ static struct sk_buff *codel_dequeue(struct Qdisc *sch,
+@@ -313,7 +312,7 @@ static struct sk_buff *codel_dequeue(str
                        stats->drop_count++;
  
                        skb = dequeue_func(vars, sch);
                        stats->drop_count++;
  
                        skb = dequeue_func(vars, sch);
@@ -86,11 +84,9 @@ index 7546517..550debf 100644
                                                 stats, now);
                }
                vars->dropping = true;
                                                 stats, now);
                }
                vars->dropping = true;
-diff --git a/net/sched/sch_codel.c b/net/sched/sch_codel.c
-index 213ef60..2f9ab17 100644
 --- a/net/sched/sch_codel.c
 +++ b/net/sched/sch_codel.c
 --- a/net/sched/sch_codel.c
 +++ b/net/sched/sch_codel.c
-@@ -77,8 +77,8 @@ static struct sk_buff *codel_qdisc_dequeue(struct Qdisc *sch)
+@@ -77,8 +77,8 @@ static struct sk_buff *codel_qdisc_deque
        struct codel_sched_data *q = qdisc_priv(sch);
        struct sk_buff *skb;
  
        struct codel_sched_data *q = qdisc_priv(sch);
        struct sk_buff *skb;
  
@@ -101,11 +97,9 @@ index 213ef60..2f9ab17 100644
        /* We cant call qdisc_tree_decrease_qlen() if our qlen is 0,
         * or HTB crashes. Defer it for next round.
         */
        /* We cant call qdisc_tree_decrease_qlen() if our qlen is 0,
         * or HTB crashes. Defer it for next round.
         */
-diff --git a/net/sched/sch_fq_codel.c b/net/sched/sch_fq_codel.c
-index 337ff20..9fc1c62 100644
 --- a/net/sched/sch_fq_codel.c
 +++ b/net/sched/sch_fq_codel.c
 --- a/net/sched/sch_fq_codel.c
 +++ b/net/sched/sch_fq_codel.c
-@@ -217,13 +217,14 @@ static int fq_codel_enqueue(struct sk_buff *skb, struct Qdisc *sch)
+@@ -217,13 +217,14 @@ static int fq_codel_enqueue(struct sk_bu
   */
  static struct sk_buff *dequeue(struct codel_vars *vars, struct Qdisc *sch)
  {
   */
  static struct sk_buff *dequeue(struct codel_vars *vars, struct Qdisc *sch)
  {
@@ -130,4 +124,3 @@ index 337ff20..9fc1c62 100644
  
        flow->dropped += q->cstats.drop_count - prev_drop_count;
        flow->dropped += q->cstats.ecn_mark - prev_ecn_mark;
  
        flow->dropped += q->cstats.drop_count - prev_drop_count;
        flow->dropped += q->cstats.ecn_mark - prev_ecn_mark;
-
index b43d29c75ac0b19f5ff61ca1c2bc9883f21c2e0a..53701458aac094e0e3a8480efb97ee26c97bea6b 100644 (file)
@@ -6,5 +6,5 @@
        select CRYPTO_AES
 +      select CRYPTO_HASH2
        select CRYPTO_BLKCIPHER2
        select CRYPTO_AES
 +      select CRYPTO_HASH2
        select CRYPTO_BLKCIPHER2
+       select CRYPTO_HASH
        help
        help
-         This driver allows you to utilize the Cryptographic Engines and
index 6c2da5d3ae9f382fcc750fdda641c7934b956d3b..e52720a474ee6df2d6ec86d442fcb17f69862e1c 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Intel IOP32x
 FEATURES:=squashfs broken
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
 FEATURES:=squashfs broken
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.3.6
+LINUX_VERSION:=3.3.7
 
 include $(INCLUDE_DIR)/target.mk
 
 
 include $(INCLUDE_DIR)/target.mk
 
index c3be9cb1a7f4886db1c74d50c483acce0364ecf5..8a2dc4897bd72a9966316d8f56a492b33278217c 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 SUBTARGETS=generic harddisk
 
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 SUBTARGETS=generic harddisk
 
-LINUX_VERSION:=3.3.6
+LINUX_VERSION:=3.3.7
 
 include $(INCLUDE_DIR)/target.mk
 
 
 include $(INCLUDE_DIR)/target.mk
 
index 1057100ca0a2384a3e8fa54055731b2e3665d7d7..da44defea758dd0944a253b5e0c5696df814edf9 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Marvell Kirkwood
 FEATURES:=targz usb jffs2
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
 FEATURES:=targz usb jffs2
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.3.6
+LINUX_VERSION:=3.3.7
 
 include $(INCLUDE_DIR)/target.mk
 
 
 include $(INCLUDE_DIR)/target.mk
 
index c4a84b32e57233fe06310004084d459cd48bbd4d..4c0ada34b4ef7c22333c1cdc3e9c85dc17ef1784 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Lantiq GPON/XWAY
 FEATURES:=squashfs jffs2
 DEFAULT_SUBTARGET:=danube
 
 FEATURES:=squashfs jffs2
 DEFAULT_SUBTARGET:=danube
 
-LINUX_VERSION:=3.3.6
+LINUX_VERSION:=3.3.7
 
 CFLAGS=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves
 
 
 CFLAGS=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves
 
index 7cfacb97b45b2dd3cb58a7ac194518a358e15dd8..f30286c8bfbd27b8167016623de25f52854c7dfe 100644 (file)
@@ -13,7 +13,7 @@ SUBTARGETS:=le be
 INITRAMFS_EXTRA_FILES:=
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
 INITRAMFS_EXTRA_FILES:=
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=3.3.6
+LINUX_VERSION:=3.3.7
 
 include $(INCLUDE_DIR)/target.mk
 
 
 include $(INCLUDE_DIR)/target.mk
 
index ba9074537bccc00cd3576705ce9c5289a4e0219e..ce49cb7344dcc30d88bbe207b22c020349f13c82 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Freescale MPC52xx
 CFLAGS:=-Os -pipe -fno-caller-saves -mcpu=603e
 FEATURES:=targz ext4
 
 CFLAGS:=-Os -pipe -fno-caller-saves -mcpu=603e
 FEATURES:=targz ext4
 
-LINUX_VERSION:=3.3.6
+LINUX_VERSION:=3.3.7
 
 include $(INCLUDE_DIR)/target.mk
 
 
 include $(INCLUDE_DIR)/target.mk
 
index 711bd985339d94f3ad8ed8aa1116a1b35f390fc9..3542bf8ae032688ec8869fb002e1d06352942b96 100644 (file)
@@ -13,7 +13,7 @@ CFLAGS:=-Os -pipe -fno-caller-saves -mcpu=603e
 FEATURES:=squashfs targz
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
 FEATURES:=squashfs targz
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.3.6
+LINUX_VERSION:=3.3.7
 
 include $(INCLUDE_DIR)/target.mk
 
 
 include $(INCLUDE_DIR)/target.mk
 
index 270ac229f5425271b69603fb41f5ba2893f01ec3..3bfbf6cf22065e84a4fc36291fefa886162a7902 100644 (file)
@@ -13,7 +13,7 @@ CFLAGS:=-Os -pipe -fno-caller-saves -mcpu=8540
 FEATURES:=spe_fpu ramdisk broken
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
 FEATURES:=spe_fpu ramdisk broken
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.3.6
+LINUX_VERSION:=3.3.7
 
 include $(INCLUDE_DIR)/target.mk
 
 
 include $(INCLUDE_DIR)/target.mk
 
index bc89c0808ad284dd78fcce0c2c09f7b05be389b2..d434736c99f474622748dcc1cc5d0c4cbb96fbd6 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=omap4
 BOARDNAME:=TI OMAP4
 FEATURES:=usb targz audio display
 
 BOARDNAME:=TI OMAP4
 FEATURES:=usb targz audio display
 
-LINUX_VERSION:=3.3.6
+LINUX_VERSION:=3.3.7
 
 CFLAGS:=-Os -pipe -march=armv7-a -mfpu=vfpv3-d16 -mfloat-abi=softfp
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
 CFLAGS:=-Os -pipe -march=armv7-a -mfpu=vfpv3-d16 -mfloat-abi=softfp
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
index 8008c092cdefa48000e9c3abac415aae2c50b3c6..995fcf41580e5cee24df1fd137e9c95fcbb44d46 100644 (file)
@@ -13,7 +13,7 @@ SUBTARGETS:=generic harddisk dns323
 CFLAGS=-Os -pipe -march=armv5te -mtune=xscale -fno-caller-saves
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
 CFLAGS=-Os -pipe -march=armv5te -mtune=xscale -fno-caller-saves
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.3.6
+LINUX_VERSION:=3.3.7
 
 include $(INCLUDE_DIR)/target.mk
 
 
 include $(INCLUDE_DIR)/target.mk
 
index ac02493bfee3209bd51eb5931571847efa82cb64..3b6c7b7a8d549bdb39c365156f6fe1ece3d49055 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs
 CFLAGS:=-Os -pipe -fno-caller-saves -mcpu=405
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
 CFLAGS:=-Os -pipe -fno-caller-saves -mcpu=405
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.3.6
+LINUX_VERSION:=3.3.7
 
 include $(INCLUDE_DIR)/target.mk
 
 
 include $(INCLUDE_DIR)/target.mk
 
index cf6cf59ac4cc2b29b2495fa1fda102a5dc316ebc..4c16b61e1d99ed1ea2f325d0fe131ce11ba655e1 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Marvell/Intel PXA2xx
 FEATURES:=squashfs broken
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
 FEATURES:=squashfs broken
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.3.6
+LINUX_VERSION:=3.3.7
 
 include $(INCLUDE_DIR)/target.mk
 
 
 include $(INCLUDE_DIR)/target.mk
 
index 5616168c818cdc77fed8da453c7fa87347a7ebc7..be42e5128ce5532bfa11f7367523949b12be6ccd 100644 (file)
@@ -13,7 +13,7 @@ SUBTARGETS:=rt288x rt305x rt3883
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves
 FEATURES:=squashfs
 
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves
 FEATURES:=squashfs
 
-LINUX_VERSION:=3.3.6
+LINUX_VERSION:=3.3.7
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES+=\
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES+=\
index fd0716181de26b147788771194287b178ff2b101..02a819fff9fccecd90b9854cc813debf7421be88 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=rb532
 BOARDNAME:=Mikrotik RouterBoard 532
 FEATURES:=jffs2 pci targz broken
 
 BOARDNAME:=Mikrotik RouterBoard 532
 FEATURES:=jffs2 pci targz broken
 
-LINUX_VERSION:=3.3.6
+LINUX_VERSION:=3.3.7
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini kmod-madwifi kmod-input-rb532
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini kmod-madwifi kmod-input-rb532
index 8484759654635369031a27ff9ce0d026c6729ece..4a7653e3322d47b0b0434dd71e8b5a9512e6aaaf 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs jffs2 pci usb pcmcia broken
 CFLAGS:=-Os -pipe -march=i486 -mtune=i486 -fno-caller-saves
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
 CFLAGS:=-Os -pipe -march=i486 -mtune=i486 -fno-caller-saves
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=3.3.6
+LINUX_VERSION:=3.3.7
 
 include $(INCLUDE_DIR)/target.mk
 
 
 include $(INCLUDE_DIR)/target.mk
 
index ab7d8d09c704ddb3076691ad8fb00be420866520..e565593571cd3913e47702ee86fcae42f2140c15 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=fpu ramdisk
 CFLAGS:=-Os -pipe -march=armv6k -mtune=mpcore -mfloat-abi=softfp -mfpu=vfp -fno-caller-saves
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
 CFLAGS:=-Os -pipe -march=armv6k -mtune=mpcore -mfloat-abi=softfp -mfpu=vfp -fno-caller-saves
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=3.3.6
+LINUX_VERSION:=3.3.7
 
 include $(INCLUDE_DIR)/target.mk
 
 
 include $(INCLUDE_DIR)/target.mk
 
index 7ebf2576f1397e43a72673897fcd2292b4941dc8..2c30106ff7dfbce2b3521d4d4fa983d6053f23f2 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=fpu ramdisk broken
 CFLAGS:=-Os -pipe -march=sb1 -fno-caller-saves
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
 CFLAGS:=-Os -pipe -march=sb1 -fno-caller-saves
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.3.6
+LINUX_VERSION:=3.3.7
 
 include $(INCLUDE_DIR)/target.mk
 
 
 include $(INCLUDE_DIR)/target.mk
 
index ef8af39080e20ddbec485fa53693399fd5543e23..d4d777b16d49fcc7a70079ab1e6ea5e4e3983f45 100644 (file)
@@ -23,7 +23,7 @@ BOARDNAME:=User Mode Linux
 FEATURES:=ext4 audio
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
 FEATURES:=ext4 audio
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=3.3.6
+LINUX_VERSION:=3.3.7
 
 include $(INCLUDE_DIR)/target.mk
 
 
 include $(INCLUDE_DIR)/target.mk
 
index aaa9e02a2bf2cc21d0c4325f30b6d4bebc07087a..0e56fbbf21156578205562c107ea54517a83ed31 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=x86
 FEATURES:=squashfs jffs2 ext4 vdi vmdk pcmcia targz
 SUBTARGETS=generic olpc xen_domu ep80579 net5501 kvm_guest geos alix2 thincan
 
 FEATURES:=squashfs jffs2 ext4 vdi vmdk pcmcia targz
 SUBTARGETS=generic olpc xen_domu ep80579 net5501 kvm_guest geos alix2 thincan
 
-LINUX_VERSION:=3.3.6
+LINUX_VERSION:=3.3.7
 
 include $(INCLUDE_DIR)/target.mk
 
 
 include $(INCLUDE_DIR)/target.mk