remove obsolete prereq checks
authorFelix Fietkau <nbd@openwrt.org>
Tue, 25 Dec 2007 02:32:11 +0000 (02:32 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Tue, 25 Dec 2007 02:32:11 +0000 (02:32 +0000)
SVN-Revision: 9910

sound/shell-fm/Makefile
utils/smartmontools/Makefile

index bc06a81..5819d69 100644 (file)
@@ -59,9 +59,3 @@ define Package/shell-fm/install
 endef
 
 $(eval $(call BuildPackage,shell-fm))
-
-
-$(eval $(call RequireCommand,aclocal, \
-       $(PKG_NAME) requires automake \
-))
-
index 5f3a07b..cc3ac6f 100644 (file)
@@ -60,7 +60,3 @@ define Package/smartmontools/install
 endef
 
 $(eval $(call BuildPackage,smartmontools))
-
-$(eval $(call RequireCommand,automake-1.9, \
-       $(PKG_NAME) requires automake 1.9 or compatible. \
-))