Do not override CXX by using Build/Compile/Default, thanks {Nico}
authorFlorian Fainelli <florian@openwrt.org>
Wed, 3 Oct 2007 09:44:16 +0000 (09:44 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Wed, 3 Oct 2007 09:44:16 +0000 (09:44 +0000)
SVN-Revision: 9111

lang/urbi/Makefile

index 1e75f0a8d73694bb57ea6e15c93a250d48c87f28..34d893594cd067fe9f77b45b16417446ce81ff3e 100644 (file)
@@ -38,10 +38,10 @@ CONFIGURE_VARS += \
        EXAMPLES=0 \
 
 define Build/Compile
-       $(call Build/Compile/Default,\
+       $(MAKE) -C $(PKG_BUILD_DIR) \
+               $(TARGET_CONFIGURE_OPTS) \
                DESTDIR="$(PKG_INSTALL_DIR)" \
-               all install \
-       )
+               all install
 endef
 
 define Build/InstallDev