[packages] bmxd: fix rebuild issue
authorNicolas Thill <nico@openwrt.org>
Thu, 24 Dec 2009 02:56:03 +0000 (02:56 +0000)
committerNicolas Thill <nico@openwrt.org>
Thu, 24 Dec 2009 02:56:03 +0000 (02:56 +0000)
SVN-Revision: 18911

net/bmxd/Makefile

index d3ee4d0d2ad8b31d83874d2d29740032a37539ac..04c8fff773b95ad4b5fb7d0e3311636b56f59280 100644 (file)
@@ -50,11 +50,8 @@ MAKE_ARGS += \
        STRIP="/bin/true" \
        batmand install
 
        STRIP="/bin/true" \
        batmand install
 
-define Build/Configure
-       mkdir -p $(PKG_INSTALL_DIR)/bin
-endef
-
 define Build/Compile
 define Build/Compile
+       mkdir -p $(PKG_INSTALL_DIR)/bin
        $(MAKE) -C $(PKG_BUILD_DIR) $(MAKE_ARGS)
 endef
 
        $(MAKE) -C $(PKG_BUILD_DIR) $(MAKE_ARGS)
 endef