[packages] bind: cleanup
authorNicolas Thill <nico@openwrt.org>
Tue, 3 Aug 2010 11:59:34 +0000 (11:59 +0000)
committerNicolas Thill <nico@openwrt.org>
Tue, 3 Aug 2010 11:59:34 +0000 (11:59 +0000)
SVN-Revision: 22471

net/bind/Makefile

index bc9b21c9f57b335bc00c57511cd45dea629a4a32..2b5e4dd8eb72c4c4f69f672cbfe12ee47f89291d 100644 (file)
@@ -81,15 +81,16 @@ endef
 export BUILD_CC="$(TARGET_CC)"
 
 CONFIGURE_ARGS += \
-               --enable-shared \
-               --enable-static \
-               --with-randomdev="/dev/urandom" \
-               --disable-threads \
-               --with-openssl="$(STAGING_DIR)/usr" \
-               --with-libtool \
-               --with-libxml2=no \
-               , \
-               BUILD_CC="$(TARGET_CC)" \
+       --enable-shared \
+       --enable-static \
+       --with-randomdev="/dev/urandom" \
+       --disable-threads \
+       --with-openssl="$(STAGING_DIR)/usr" \
+       --with-libtool \
+       --with-libxml2=no \
+
+CONFIGURE_VARS += \
+       BUILD_CC="$(TARGET_CC)" \
 
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR)/lib/dns \