[brcm63xx] add the Tecom GW6x00 (6000 and 6200) board profile
authorFlorian Fainelli <florian@openwrt.org>
Mon, 25 May 2009 16:14:13 +0000 (16:14 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Mon, 25 May 2009 16:14:13 +0000 (16:14 +0000)
SVN-Revision: 16059

target/linux/brcm63xx/profiles/200-GW6X00.mk [new file with mode: 0644]

diff --git a/target/linux/brcm63xx/profiles/200-GW6X00.mk b/target/linux/brcm63xx/profiles/200-GW6X00.mk
new file mode 100644 (file)
index 0000000..0657a82
--- /dev/null
@@ -0,0 +1,20 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/GW6X00
+  NAME:=Tecom GW6X00
+  PACKAGES:=kmod-b43 kmod-usb-core kmod-usb-ohci \
+       kmod-fs-ext2 kmod-nls-cp437 kmod-nls-iso8859-1 kmod-fs-vfat \
+       kmod-loop e2fsprogs
+endef
+
+define Profile/GW6X00/Description
+       Package set compatible with the Tecom GW6000 and GW6200 based
+       on the BCM96348GW reference design.
+endef
+$(eval $(call Profile,GW6X00))
+