ar71xx: enable building ramdisk images for WZRHPG30XNH board types
authorLuka Perkov <luka@openwrt.org>
Tue, 5 Mar 2013 14:48:35 +0000 (14:48 +0000)
committerLuka Perkov <luka@openwrt.org>
Tue, 5 Mar 2013 14:48:35 +0000 (14:48 +0000)
Backport of r35874.

SVN-Revision: 35891

target/linux/ar71xx/image/Makefile

index f4d66b97ccb6e070cdebe7f5cfb1015c931ec494..9ebe486178638bd7e601f128db7e52eede02d494 100644 (file)
@@ -279,6 +279,10 @@ define Image/Build/WZRHPG30XNH
        fi
 endef
 
+define Image/Build/WZRHPG30XNH/initramfs
+       $(call MkuImageLzma/initramfs,$(2),$(3) $(4))
+endef
+
 define Image/Build/WHRHPG300N
        $(call MkuImageLzma,$(2),$(3) $(4))
        $(call Sysupgrade/KRuImage,$(1),$(2),983040,2883584)