[packages] libXt: pass correct CPPFLAGS to the host tools build
authorLars-Peter Clausen <lars@metafoo.de>
Mon, 8 Feb 2010 13:12:34 +0000 (13:12 +0000)
committerLars-Peter Clausen <lars@metafoo.de>
Mon, 8 Feb 2010 13:12:34 +0000 (13:12 +0000)
SVN-Revision: 19548

Xorg/xorg/lib/libXt/Makefile

index be4408655f2e55552ff6a9004bc5009d009d05e9..d5a8617d8fb9ae7c28587ccf613c809073bbf5cc 100644 (file)
@@ -43,7 +43,9 @@ define Build/Configure
 endef
 
 define Build/Compile
-       $(MAKE) -C $(PKG_BUILD_DIR)/util
+       $(MAKE) -C $(PKG_BUILD_DIR)/util \
+        CPPFLAGS="$(HOST_CPPFLAGS)"
+
        $(call Build/Compile/Default)
 endef