enable luci-admin-mini by default as suggested by cyrus
authorFelix Fietkau <nbd@openwrt.org>
Thu, 6 Nov 2008 19:36:08 +0000 (19:36 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Thu, 6 Nov 2008 19:36:08 +0000 (19:36 +0000)
SVN-Revision: 13133

include/target.mk

index f34cf5b32e94c7ae22fb5ccf2d1ff9a1c6ff1ba8..f3826b186548b005c75dc03566c4fbb8d93c050a 100644 (file)
@@ -16,7 +16,7 @@ DEFAULT_PACKAGES:=base-files libgcc uclibc busybox dropbear mtd uci opkg
 # For router targets
 DEFAULT_PACKAGES.router:=dnsmasq iptables ppp ppp-mod-pppoe kmod-ipt-nathelper bridge firewall
 # LuCI
 # For router targets
 DEFAULT_PACKAGES.router:=dnsmasq iptables ppp ppp-mod-pppoe kmod-ipt-nathelper bridge firewall
 # LuCI
-DEFAULT_PACKAGES.router+=luci-admin-full luci-i18n-english luci-app-firewall luci-sgi-cgi
+DEFAULT_PACKAGES.router+=luci-admin-full luci-admin-mini luci-i18n-english luci-app-firewall luci-sgi-cgi
 
 # Additional packages for Linux 2.6
 ifneq ($(KERNEL),2.4)
 
 # Additional packages for Linux 2.6
 ifneq ($(KERNEL),2.4)