[packages] fix libdlna & ushare build on systems where the 'install' command is not...
authorNicolas Thill <nico@openwrt.org>
Wed, 24 Sep 2008 05:21:55 +0000 (05:21 +0000)
committerNicolas Thill <nico@openwrt.org>
Wed, 24 Sep 2008 05:21:55 +0000 (05:21 +0000)
SVN-Revision: 12678

libs/libdlna/Makefile
multimedia/ushare/Makefile

index 39767b3ff0430fbd543d0006dcd4e2b801037a7d..26beee4a0aa5e1c1a18c1c1d6d1477199abc2b1c 100644 (file)
@@ -57,6 +57,7 @@ TARGET_CFLAGS += $(FPIC)
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
                DESTDIR="$(PKG_INSTALL_DIR)" \
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
                DESTDIR="$(PKG_INSTALL_DIR)" \
+               INSTALL="install" \
                all install
 endef
 
                all install
 endef
 
index 6c7c865a781075957d8b44983c87181f98c676b3..e651f21f8aae4e8bfb48b73aeafa3797dd3001e1 100644 (file)
@@ -55,6 +55,7 @@ endef
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
                DESTDIR="$(PKG_INSTALL_DIR)" \
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
                DESTDIR="$(PKG_INSTALL_DIR)" \
+               INSTALL="install" \
                all install
 endef
 
                all install
 endef