packages: net/freeswitch: Makefile cleanup. Removed duplicate var from site rules...
authorDaniel Dickinson <crazycshore@gmail.com>
Fri, 16 Apr 2010 00:40:05 +0000 (00:40 +0000)
committerDaniel Dickinson <crazycshore@gmail.com>
Fri, 16 Apr 2010 00:40:05 +0000 (00:40 +0000)
SVN-Revision: 20895

net/freeswitch/Makefile

index 2629df12f4ee7297d26c2097bc5a5b58164d2c31..145c9ab8a3db324f16ed1c544fe06d9297eedb79 100644 (file)
@@ -300,7 +300,6 @@ CONFIGURE_VARS+= \
        ac_cv_func_mmap_fixed_mapped="yes" \
        ac_cv_func_pthread_rwlock_init="yes" \
        ac_cv_struct_rlimit="yes" \
        ac_cv_func_mmap_fixed_mapped="yes" \
        ac_cv_func_pthread_rwlock_init="yes" \
        ac_cv_struct_rlimit="yes" \
-       ac_cv_func_setpgrp_void="yes" \
        apr_cv_mutex_recursive="yes" \
        apr_cv_process_shared_works="no" \
        apr_cv_tcp_nodelay_with_cork="yes" \
        apr_cv_mutex_recursive="yes" \
        apr_cv_process_shared_works="no" \
        apr_cv_tcp_nodelay_with_cork="yes" \
@@ -391,7 +390,7 @@ endef
 define BuildPlugin
   define Package/freeswitch-mod-$(1)
     $$(call Package/freeswitch/Default)
 define BuildPlugin
   define Package/freeswitch-mod-$(1)
     $$(call Package/freeswitch/Default)
-    TITLE:= FS $(2) module (snapshot)
+    TITLE:= FS $(2) module
     DEPENDS:= freeswitch $$(foreach m,$(4),+freeswitch-mod-$$m) $(5)
   endef
 
     DEPENDS:= freeswitch $$(foreach m,$(4),+freeswitch-mod-$$m) $(5)
   endef