bluez-utils: Fix dbus conf filename.
authorRod Whitby <rod@whitby.id.au>
Sat, 30 Aug 2008 21:20:52 +0000 (21:20 +0000)
committerRod Whitby <rod@whitby.id.au>
Sat, 30 Aug 2008 21:20:52 +0000 (21:20 +0000)
SVN-Revision: 12441

utils/bluez-utils/Makefile

index aff3d8b2c78e4117ef15adbd125eec93aa80685f..09e1f67f274b47b975fb45be217bcea1821b062a 100644 (file)
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=bluez-utils
 PKG_VERSION:=3.36
-PKG_RELEASE:=2
+PKG_RELEASE:=3
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://bluez.sourceforge.net/download
@@ -67,7 +67,7 @@ define Package/bluez-utils/install
        $(INSTALL_DIR) $(1)/etc/config
        $(INSTALL_DATA) ./files/bluetooth.conf $(1)/etc/config/bluetooth
        $(INSTALL_DIR) $(1)/etc/dbus-1/system.d/
-       $(INSTALL_DATA) ./files/bluetooth.dbus $(1)/etc/dbus-1/system.d/
+       $(INSTALL_DATA) ./files/bluetooth.dbus $(1)/etc/dbus-1/system.d/bluetooth.conf
        $(INSTALL_DIR) $(1)/etc/init.d
        $(INSTALL_BIN) ./files/bluez-utils.init $(1)/etc/init.d/bluez-utils
 endef