wget: forcefully disable libuuid (#13746)
authorJo-Philipp Wich <jow@openwrt.org>
Mon, 24 Jun 2013 12:00:27 +0000 (12:00 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Mon, 24 Jun 2013 12:00:27 +0000 (12:00 +0000)
SVN-Revision: 37022

net/wget/Makefile

index ad55d2949ddd226dc7457e0e06e0336e4fa49690..297ece043891a19484ea100674a4297e1db5d7aa 100644 (file)
@@ -65,6 +65,9 @@ CONFIGURE_ARGS+= \
        --disable-rpath \
        --disable-iri
 
+CONFIGURE_VARS += \
+       ac_cv_header_uuid_uuid_h=no
+
 ifeq ($(BUILD_VARIANT),ssl)
        CONFIGURE_ARGS+= \
                --with-ssl=openssl \