[uboot-lantiq]
authorJohn Crispin <john@openwrt.org>
Thu, 3 Feb 2011 17:33:54 +0000 (17:33 +0000)
committerJohn Crispin <john@openwrt.org>
Thu, 3 Feb 2011 17:33:54 +0000 (17:33 +0000)
* make baord names consistent

SVN-Revision: 25343

package/uboot-lantiq/Makefile
package/uboot-lantiq/files/include/configs/arv4518.h [deleted file]
package/uboot-lantiq/files/include/configs/arv4518PW.h [new file with mode: 0644]
package/uboot-lantiq/files/include/configs/arv452CPW.h [new file with mode: 0644]
package/uboot-lantiq/files/include/configs/arv452c.h [deleted file]

index 06cf82473cf55ef851e19f740100a5e165b0208a..091ca47fc18ba68a976d3e1640e718e680d82fc0 100644 (file)
@@ -46,12 +46,12 @@ DDR_CONFIG_easy50712_DDR166M_ramboot:=easy50712_DDR166M
 DDR_CONFIG_easy50812_DDR166M_ramboot:=easy50812
 
 #Arcadyan
-Package/uboot-lantiq-arv4518=$(call Package/uboot-lantiq-template,arv4518PW_flash,NOR)
-Package/uboot-lantiq-arv4518_ramboot=$(call Package/uboot-lantiq-template,arv4518PW_ramboot,RAM)
-Package/uboot-lantiq-arv4518_brnboot=$(call Package/uboot-lantiq-template,arv4518PW_brnboot,BRN)
-Package/uboot-lantiq-arv452C=$(call Package/uboot-lantiq-template,arv452CPW_flash,NOR)
-Package/uboot-lantiq-arv452C_ramboot=$(call Package/uboot-lantiq-template,arv452CPW_ramboot,RAM)
-Package/uboot-lantiq-arv452C_brnboot=$(call Package/uboot-lantiq-template,arv452CPW_brnboot,BRN)
+Package/uboot-lantiq-arv4518PW=$(call Package/uboot-lantiq-template,arv4518PW_flash,NOR)
+Package/uboot-lantiq-arv4518PW_ramboot=$(call Package/uboot-lantiq-template,arv4518PW_ramboot,RAM)
+Package/uboot-lantiq-arv4518PW_brnboot=$(call Package/uboot-lantiq-template,arv4518PW_brnboot,BRN)
+Package/uboot-lantiq-arv452CPW=$(call Package/uboot-lantiq-template,arv452CPW_flash,NOR)
+Package/uboot-lantiq-arv452CPW_ramboot=$(call Package/uboot-lantiq-template,arv452CPW_ramboot,RAM)
+Package/uboot-lantiq-arv452CPW_brnboot=$(call Package/uboot-lantiq-template,arv452CPW_brnboot,BRN)
 Package/uboot-lantiq-arv752DPW=$(call Package/uboot-lantiq-template,arv752DPW_flash,NOR)
 Package/uboot-lantiq-arv752DPW_ramboot=$(call Package/uboot-lantiq-template,arv752DPW_ramboot,RAM)
 Package/uboot-lantiq-arv752DPW_brnboot=$(call Package/uboot-lantiq-template,arv752DPW_brnboot,BRN)
@@ -118,12 +118,12 @@ $(eval $(call BuildPackage,uboot-lantiq-easy50712_DDR166M))
 $(eval $(call BuildPackage,uboot-lantiq-easy50712_DDR166M_ramboot))
 $(eval $(call BuildPackage,uboot-lantiq-easy50812_DDR166M))
 $(eval $(call BuildPackage,uboot-lantiq-easy50812_DDR166M_ramboot))
-$(eval $(call BuildPackage,uboot-lantiq-arv4518))
-$(eval $(call BuildPackage,uboot-lantiq-arv4518_brnboot))
-$(eval $(call BuildPackage,uboot-lantiq-arv4518_ramboot))
-$(eval $(call BuildPackage,uboot-lantiq-arv452C))
-$(eval $(call BuildPackage,uboot-lantiq-arv452C_brnboot))
-$(eval $(call BuildPackage,uboot-lantiq-arv452C_ramboot))
+$(eval $(call BuildPackage,uboot-lantiq-arv4518PW))
+$(eval $(call BuildPackage,uboot-lantiq-arv4518PW_brnboot))
+$(eval $(call BuildPackage,uboot-lantiq-arv4518PW_ramboot))
+$(eval $(call BuildPackage,uboot-lantiq-arv452CPW))
+$(eval $(call BuildPackage,uboot-lantiq-arv452CPW_brnboot))
+$(eval $(call BuildPackage,uboot-lantiq-arv452CPW_ramboot))
 $(eval $(call BuildPackage,uboot-lantiq-arv752DPW))
 $(eval $(call BuildPackage,uboot-lantiq-arv752DPW_brnboot))
 $(eval $(call BuildPackage,uboot-lantiq-arv752DPW_ramboot))
diff --git a/package/uboot-lantiq/files/include/configs/arv4518.h b/package/uboot-lantiq/files/include/configs/arv4518.h
deleted file mode 100644 (file)
index 4c40f05..0000000
+++ /dev/null
@@ -1,14 +0,0 @@
-#ifndef __CONFIG_H_4518
-#define __CONFIG_H_4518
-
-#define CONFIG_ARV4518         1
-#define CONFIG_ARCADYAN                "ARV4518PW"
-
-#define CONFIG_SYS_MAX_RAM     64*1024*1024
-#define        CONFIG_SYS_PROMPT       "ARV4518 => "
-//#define CONFIG_RMII
-#define CONFIG_AR8216_SWITCH   1
-
-#include "arcadyan-common.h"
-
-#endif
diff --git a/package/uboot-lantiq/files/include/configs/arv4518PW.h b/package/uboot-lantiq/files/include/configs/arv4518PW.h
new file mode 100644 (file)
index 0000000..4c40f05
--- /dev/null
@@ -0,0 +1,14 @@
+#ifndef __CONFIG_H_4518
+#define __CONFIG_H_4518
+
+#define CONFIG_ARV4518         1
+#define CONFIG_ARCADYAN                "ARV4518PW"
+
+#define CONFIG_SYS_MAX_RAM     64*1024*1024
+#define        CONFIG_SYS_PROMPT       "ARV4518 => "
+//#define CONFIG_RMII
+#define CONFIG_AR8216_SWITCH   1
+
+#include "arcadyan-common.h"
+
+#endif
diff --git a/package/uboot-lantiq/files/include/configs/arv452CPW.h b/package/uboot-lantiq/files/include/configs/arv452CPW.h
new file mode 100644 (file)
index 0000000..c4970a2
--- /dev/null
@@ -0,0 +1,14 @@
+#ifndef __CONFIG_H_452C
+#define __CONFIG_H_452C
+
+#define CONFIG_ARV4518         1
+#define CONFIG_ARCADYAN                "ARV452CPW"
+
+#define CONFIG_SYS_MAX_RAM     32*1024*1024
+#define        CONFIG_SYS_PROMPT       "ARV452c => "
+#define CONFIG_RMII            1
+#define CONFIG_RTL8306_SWITCH  1
+
+#include "arcadyan-common.h"
+
+#endif
diff --git a/package/uboot-lantiq/files/include/configs/arv452c.h b/package/uboot-lantiq/files/include/configs/arv452c.h
deleted file mode 100644 (file)
index c4970a2..0000000
+++ /dev/null
@@ -1,14 +0,0 @@
-#ifndef __CONFIG_H_452C
-#define __CONFIG_H_452C
-
-#define CONFIG_ARV4518         1
-#define CONFIG_ARCADYAN                "ARV452CPW"
-
-#define CONFIG_SYS_MAX_RAM     32*1024*1024
-#define        CONFIG_SYS_PROMPT       "ARV452c => "
-#define CONFIG_RMII            1
-#define CONFIG_RTL8306_SWITCH  1
-
-#include "arcadyan-common.h"
-
-#endif