ar71xx: use the new padjffs2 padding on Ubiquiti UAP-PRO to make the boot loader...
authorFelix Fietkau <nbd@openwrt.org>
Thu, 14 Nov 2013 19:04:48 +0000 (19:04 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Thu, 14 Nov 2013 19:04:48 +0000 (19:04 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
SVN-Revision: 38805

target/linux/ar71xx/image/Makefile

index 3af8375a8c2eeb0ec068e661ec096f0446d81e1c..d1e91c0aa1a796d1c631193eb1764ca2d551f85d 100644 (file)
@@ -448,7 +448,7 @@ define Image/Build/UAPPRO/buildkernel
                -d $(KDIR_TMP)/$(2)/image \
                2>&1 1>/dev/null | awk '/^.+$$$$/'
        -rm -rf $(KDIR_TMP)/$(2)
-       $(STAGING_DIR_HOST)/bin/padjffs2 $(KDIR_TMP)/$(2)-kernel.jffs2 64
+       $(STAGING_DIR_HOST)/bin/padjffs2 $(KDIR_TMP)/$(2)-kernel.jffs2 -J 64
 endef
 
 define Image/Build/UAPPRO