Fix bash compilation
authorFlorian Fainelli <florian@openwrt.org>
Sun, 30 Dec 2007 03:54:31 +0000 (03:54 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Sun, 30 Dec 2007 03:54:31 +0000 (03:54 +0000)
SVN-Revision: 10046

utils/bash/Makefile

index a9058e5132663137d10218fb67703607b00a0886..7588117eb4ddc08e658707c20a564eeec26d393d 100644 (file)
@@ -39,7 +39,9 @@ define Build/Configure
        $(call Build/Configure/Default, \
                --disable-restricted \
                --without-bash-malloc \
-                --bindir=/bin \
+                --bindir=/bin, \
+               ac_cv_func_bcopy=yes \
+               ac_cv_func_bzero=yes \
        )
 endef