ar71xx: build firmware image for the Fry's FR-54RTR board
authorGabor Juhos <juhosg@openwrt.org>
Mon, 15 Mar 2010 11:03:36 +0000 (11:03 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Mon, 15 Mar 2010 11:03:36 +0000 (11:03 +0000)
SVN-Revision: 20229

target/linux/ar71xx/image/Makefile

index 5ac4dc198fb41ec49059088ffb35770e529bc23e..81ea68fe42aebe3f6a757a64528cb13283b5b7ef 100644 (file)
@@ -407,6 +407,10 @@ define Image/Build/Profile/DIR600A1
        $(call Image/Build/Template/$(fs_64k)/$(1),Cameo7240,dir-600-a1,board=DIR-600-A1,"AP91-AR7240-RT-090223-00")
 endef
 
+define Image/Build/Profile/FR54RTR
+       $(call Image/Build/Template/$(fs_64k)/$(1),Cameo7240,fr-54rtr,board=DIR-600-A1,"AP91-AR7240-RT-090223-01")
+endef
+
 define Image/Build/Profile/DIR615C1
        $(call Image/Build/Template/$(fs_squash)/$(1),Cameo,dir-615-c1,board=DIR-615-C1,"AP81-AR9130-RT-070614-02")
 endef
@@ -519,6 +523,7 @@ define Image/Build/Profile/Default
        $(call Image/Build/Profile/DIR600A1,$(1))
        $(call Image/Build/Profile/DIR615C1,$(1))
        $(call Image/Build/Profile/DIR825B1,$(1))
+       $(call Image/Build/Profile/FR54RTR,$(1))
        $(call Image/Build/Profile/MZKW04NU,$(1))
        $(call Image/Build/Profile/MZKW300NH,$(1))
        $(call Image/Build/Profile/PB42,$(1))