[package] modules: fix several typos in block.mk
authorGabor Juhos <juhosg@openwrt.org>
Thu, 23 Apr 2009 14:22:31 +0000 (14:22 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Thu, 23 Apr 2009 14:22:31 +0000 (14:22 +0000)
SVN-Revision: 15350

package/kernel/modules/block.mk

index d6b035842a6c2988d82481ffa47002976372ec04..34ed8c8e1e575ce5b68380aa5ce5bd0c841c49ad 100644 (file)
@@ -36,12 +36,12 @@ $(eval $(call KernelPackage,ata-ahci))
 
 
 define KernelPackage/ata-sil24
-  SUBMENU:=3D$(BLOCK_MENU)
-  TITLE:=3DSilicon Image 3124/3132 SATA support
-  DEPENDS:=3Dkmod-ata-core
-  KCONFIG:=3DCONFIG_SATA_SIL24
-  FILES:=3D$(LINUX_DIR)/drivers/ata/sata_sil24.$(LINUX_KMOD_SUFFIX)
-  AUTOLOAD:=3D$(call AutoLoad,41,sata_sil24)
+  SUBMENU:=$(BLOCK_MENU)
+  TITLE:=Silicon Image 3124/3132 SATA support
+  DEPENDS:=kmod-ata-core
+  KCONFIG:=CONFIG_SATA_SIL24
+  FILES:=$(LINUX_DIR)/drivers/ata/sata_sil24.$(LINUX_KMOD_SUFFIX)
+  AUTOLOAD:=$(call AutoLoad,41,sata_sil24)
 endef
 
 define KernelPackage/ata-sil24/description