fix a typo
authorFelix Fietkau <nbd@openwrt.org>
Sun, 21 Jan 2007 12:56:55 +0000 (12:56 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sun, 21 Jan 2007 12:56:55 +0000 (12:56 +0000)
SVN-Revision: 6158

target/imagebuilder/files/Makefile

index 7b35e545dddcc30dca4a5a11d0ce1cc114a29718..eae3697e8130f40b2a113030c959ce229b757481 100644 (file)
@@ -88,7 +88,7 @@ $(TOPDIR)/tmp/ipkg.conf: FORCE
 BUILD_PACKAGES:=$(sort $(DEFAULT_PACKAGES) $(PACKAGES) $($(PROFILE)_PACKAGES) kernel)
 BUILD_PACKAGES:=$(patsubst base-files,base-files-$(BOARD)-$(KERNEL),$(BUILD_PACKAGES))
 # "-pkgname" in the package list means remove "pkgname" from the package list
-BUILD_PACKAGES:=$(filter-out $(filter -%,$(BUILD_PACKAGES)) $(patsubst -%,%,$(filter -%,$(BUILD_PACKAGES))),$(BUILD_PACKAGES)
+BUILD_PACKAGES:=$(filter-out $(filter -%,$(BUILD_PACKAGES)) $(patsubst -%,%,$(filter -%,$(BUILD_PACKAGES))),$(BUILD_PACKAGES))
 
 image:
        if [ -z "$($(PROFILE)_NAME)" ]; then \