[packages] bump two missed copyright dates in recent commits
authorAndy Boyett <agb@openwrt.org>
Sun, 15 Jun 2008 18:18:46 +0000 (18:18 +0000)
committerAndy Boyett <agb@openwrt.org>
Sun, 15 Jun 2008 18:18:46 +0000 (18:18 +0000)
SVN-Revision: 11479

XOrg/lib/libXt/Makefile
XOrg/lib/libxkbui/Makefile

index 9f4839598071db893fcfe377da6f7880c8cf815e..56d2403da783ed06d58c3b2775e2daaf807195af 100644 (file)
@@ -1,10 +1,10 @@
-# 
-# Copyright (C) 2007 OpenWrt.org
+#
+# Copyright (C) 2007-2008 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# blogic@openwrt.org 
+# blogic@openwrt.org
 include $(TOPDIR)/rules.mk
 
 PKG_BASE_NAME:=libXt
 include $(TOPDIR)/rules.mk
 
 PKG_BASE_NAME:=libXt
@@ -36,12 +36,12 @@ endif
 
 define libX11/Compile
        $(MAKE_VARS) \
 
 define libX11/Compile
        $(MAKE_VARS) \
-               $(MAKE) -C $(PKG_BUILD_DIR)/src/util CFLAGS="" LDFLAGS="" CC="cc" makekeys 
+               $(MAKE) -C $(PKG_BUILD_DIR)/src/util CFLAGS="" LDFLAGS="" CC="cc" makekeys
 endef
 
 define libXt/Compile
        $(MAKE_VARS) \
 endef
 
 define libXt/Compile
        $(MAKE_VARS) \
-               $(MAKE) -C $(PKG_BUILD_DIR)/util CFLAGS="" LDFLAGS="" CC="cc" 
+               $(MAKE) -C $(PKG_BUILD_DIR)/util CFLAGS="" LDFLAGS="" CC="cc"
 endef
 
 define Build/Compile
 endef
 
 define Build/Compile
@@ -67,7 +67,7 @@ endef
 
 define Package/libXt/install/Default
        $(INSTALL_DIR) $(1)/usr/lib
 
 define Package/libXt/install/Default
        $(INSTALL_DIR) $(1)/usr/lib
-       find $(PKG_INSTALL_DIR)/usr/lib/ -name lib*so* | $(XARGS) -I % -t cp -P % $(1)/usr/lib 
+       find $(PKG_INSTALL_DIR)/usr/lib/ -name lib*so* | $(XARGS) -I % -t cp -P % $(1)/usr/lib
 endef
 
 define Package/libXt/install
 endef
 
 define Package/libXt/install
index 7f5ccfe950b656ae72aabfaf99e6ab41ef3f4bc0..7765d4b57963a86904ccb7a67ec3c94c88ce164e 100644 (file)
@@ -1,10 +1,10 @@
-# 
-# Copyright (C) 2007 OpenWrt.org
+#
+# Copyright (C) 2007-2008 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# blogic@openwrt.org 
+# blogic@openwrt.org
 include $(TOPDIR)/rules.mk
 
 PKG_BASE_NAME:=libxkbui
 include $(TOPDIR)/rules.mk
 
 PKG_BASE_NAME:=libxkbui
@@ -36,12 +36,12 @@ endif
 
 define libX11/Compile
        $(MAKE_VARS) \
 
 define libX11/Compile
        $(MAKE_VARS) \
-               $(MAKE) -C $(PKG_BUILD_DIR)/src/util CFLAGS="" LDFLAGS="" CC="cc" makekeys 
+               $(MAKE) -C $(PKG_BUILD_DIR)/src/util CFLAGS="" LDFLAGS="" CC="cc" makekeys
 endef
 
 define libXt/Compile
        $(MAKE_VARS) \
 endef
 
 define libXt/Compile
        $(MAKE_VARS) \
-               $(MAKE) -C $(PKG_BUILD_DIR)/util CFLAGS="" LDFLAGS="" CC="cc" 
+               $(MAKE) -C $(PKG_BUILD_DIR)/util CFLAGS="" LDFLAGS="" CC="cc"
 endef
 
 define Build/Compile
 endef
 
 define Build/Compile
@@ -67,7 +67,7 @@ endef
 
 define Package/libxkbui/install/Default
        $(INSTALL_DIR) $(1)/usr/lib
 
 define Package/libxkbui/install/Default
        $(INSTALL_DIR) $(1)/usr/lib
-       find $(PKG_INSTALL_DIR)/usr/lib/ -name lib*so* | $(XARGS) -I % -t cp -P % $(1)/usr/lib 
+       find $(PKG_INSTALL_DIR)/usr/lib/ -name lib*so* | $(XARGS) -I % -t cp -P % $(1)/usr/lib
 endef
 
 define Package/libxkbui/install
 endef
 
 define Package/libxkbui/install