[package] correct lighttpd dependencies against libsqlite3 and libxml2, patch from...
authorFlorian Fainelli <florian@openwrt.org>
Tue, 10 Feb 2009 16:25:07 +0000 (16:25 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Tue, 10 Feb 2009 16:25:07 +0000 (16:25 +0000)
SVN-Revision: 14463

net/lighttpd/Makefile

index 555a50cca25cb849967f37e7560d2725d6cf008f..e7a052e7efbf8369f9027a2e7c3b3c495d5437e2 100644 (file)
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=lighttpd
 PKG_VERSION:=1.4.20
-PKG_RELEASE:=3
+PKG_RELEASE:=4
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=http://www.lighttpd.net/download/
@@ -30,7 +30,7 @@ endef
 define Package/lighttpd
   $(call Package/lighttpd/Default)
   MENU:=1
-  DEPENDS:=+libopenssl +libpcre +libpthread +libsqlite3 +libxml2
+  DEPENDS:=+libopenssl +libpcre +libpthread
   TITLE:=A flexible and lightweight web server
 endef
 
@@ -126,7 +126,7 @@ endef
 
 define Package/lighttpd-mod-webdav
   $(call Package/lighttpd/Default)
-  DEPENDS:=lighttpd
+  DEPENDS:=lighttpd +libsqlite3 +libxml2
   TITLE:=WebDAV module
 endef