madwifi: upstream (0.9.4) is not supported on recent kernels, mark it as broken
authorFelix Fietkau <nbd@openwrt.org>
Mon, 23 Mar 2009 12:21:12 +0000 (12:21 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Mon, 23 Mar 2009 12:21:12 +0000 (12:21 +0000)
SVN-Revision: 14991

package/madwifi/Config.in

index 0a5412a..6191ce2 100644 (file)
@@ -16,7 +16,7 @@ config MADWIFI_STABLE
        bool "Use the OpenWrt stable version of madwifi"
 
 config MADWIFI_UPSTREAM
-       depends !LINUX_2_6_26
+       depends BROKEN
        depends !TARGET_atheros
        bool "Use the upstream release version 0.9.4"