Fix my previous typo in cifsmount and cups install
authorNicolas Thill <nico@openwrt.org>
Mon, 11 Apr 2005 03:51:40 +0000 (03:51 +0000)
committerNicolas Thill <nico@openwrt.org>
Mon, 11 Apr 2005 03:51:40 +0000 (03:51 +0000)
SVN-Revision: 627

openwrt/package/cifsmount/Makefile
openwrt/package/cups/Makefile

index 84c4564b6a52fde193cfa9eb941dfca7aec76535..bfd2c9ba466c3dd6917c8497419207ef54cd856e 100644 (file)
@@ -19,7 +19,7 @@ $(PKG_IPK): $(PKG_BUILD_DIR)/sbin/mount.cifs
        $(SCRIPT_DIR)/make-ipkg-dir.sh $(PKG_IPK_DIR) $(PKG_NAME).control $(PKG_VERSION)-$(PKG_RELEASE) $(ARCH)
        $(IPKG_BUILD) $(PKG_IPK_DIR) $(PACKAGE_DIR)
 
-$(IPKG_STATE_DIR)/info/$(PKG_NAME).list
+$(IPKG_STATE_DIR)/info/$(PKG_NAME).list:
        $(IPKG) install $(PKG_IPK)
 
 source:
index 237773f8b95d268e23f4266f6ce918f72b0eaa60..4280a3fc3bdaad77c164c3ce24f30424bddc70bb 100644 (file)
@@ -90,7 +90,7 @@ $(PKG_IPK): $(PKG_IPK_DIR)/usr/sbin/cupsd
        find $(PKG_IPK_DIR) -name CVS | xargs rm -rf
        $(IPKG_BUILD) $(PKG_IPK_DIR) $(PACKAGE_DIR)
 
-$(IPKG_STATE_DIR)/info/$(PKG_NAME).list
+$(IPKG_STATE_DIR)/info/$(PKG_NAME).list:
        $(IPKG) install $(PKG_IPK)
 
 source: $(DL_DIR)/$(PKG_SOURCE)