Add fix from #1877
authorFlorian Fainelli <florian@openwrt.org>
Tue, 12 Jun 2007 11:09:58 +0000 (11:09 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Tue, 12 Jun 2007 11:09:58 +0000 (11:09 +0000)
SVN-Revision: 7582

admin/gkrellmd/Makefile

index 1153b2743df5680ba6e8164b6d1b70cf1ad34c98..507eba57701f7a91b72264ceebcd6ebe12f595d5 100644 (file)
@@ -30,15 +30,12 @@ define Package/gkrellmd
   URL:=http://gkrellm.net/
 endef
 
-define Build/Configure
-endef
-
 define Build/Compile
-       CFLAGS="$(TARGET_CFLAGS) $(EXTRA_CPPFLAGS) "
+       CFLAGS="$(TARGET_CFLAGS) $(EXTRA_CPPFLAGS)"
        LDFLAGS="$(EXTRA_LDFLAGS) "
        $(MAKE) -C $(PKG_BUILD_DIR)/server \
-               CC=$(TARGET_CC) \
-               glib12=yes \
+               CC="$(TARGET_CC)" \
+               glib12="yes" \
                GLIB12_LIB="-L$(STAGING_DIR)/usr/lib -lglib -lgmodule" \
                GLIB12_INCLUDE="-I$(STAGING_DIR)/usr/include/glib-1.2 -I$(STAGING_DIR)/usr/lib/glib/include"
 endef