[packages] fixes imagemagick
authorJohn Crispin <john@openwrt.org>
Tue, 14 Aug 2012 08:54:46 +0000 (08:54 +0000)
committerJohn Crispin <john@openwrt.org>
Tue, 14 Aug 2012 08:54:46 +0000 (08:54 +0000)
SVN-Revision: 33178

multimedia/imagemagick/Makefile

index 68dc27e12b7fe47f336ad7cc01c671b0889622bf..b7f128b1efd5d3f48f198e19b9f9afd6e723e182 100644 (file)
@@ -9,13 +9,13 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=imagemagick
 PKG_VERSION:=6.7.8
-PKG_REVISION:=7
+PKG_REVISION:=10
 PKG_RELEASE:=1
 
 PKG_BUILD_DIR:=$(BUILD_DIR)/ImageMagick-$(PKG_VERSION)-$(PKG_REVISION)
 PKG_SOURCE:=ImageMagick-$(PKG_VERSION)-$(PKG_REVISION).tar.bz2
 PKG_SOURCE_URL:=ftp://ftp.fifi.org/pub/ImageMagick/
-PKG_MD5SUM:=11d5d5b3c6477077292183edcdf99da9
+PKG_MD5SUM:=c66bea4710370b2e115aed512fbe4601
 
 PKG_FIXUP:=autoreconf
 PKG_REMOVE_FILES:=aclocal.m4 m4/libtool.m4
@@ -83,12 +83,15 @@ endef
 
 
 CONFIGURE_ARGS += \
-         --with-modules \
-         --enable-shared \
-         --enable-static \
-         --without-xml \
-         --without-x \
-         --without-magick-plus-plus
+       --with-modules \
+       --enable-shared \
+       --enable-static \
+       --without-bzlib \
+       --without-freetype \
+       --without-fftw \
+       --without-xml \
+       --without-x \
+       --without-magick-plus-plus
 
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \