atk needs to stage m4 files
authorJohn Crispin <john@openwrt.org>
Sat, 24 May 2008 17:08:32 +0000 (17:08 +0000)
committerJohn Crispin <john@openwrt.org>
Sat, 24 May 2008 17:08:32 +0000 (17:08 +0000)
SVN-Revision: 11258

libs/glib2/Makefile

index 36e4affc258d8eb86377ad11eb190f8240051859..750f631047eeb798fc20409de3289a4222936d2e 100644 (file)
@@ -78,6 +78,8 @@ define Build/InstallDev
        $(CP) $(PKG_INSTALL_DIR)/usr/lib/libg{lib,module,object,thread}-2.0.{a,so*} $(1)/usr/lib/
        mkdir -p $(1)/usr/lib/pkgconfig
        $(CP) $(PKG_INSTALL_DIR)/usr/lib/pkgconfig/g{lib,module,module-no-export,object,thread}-2.0.pc $(1)/usr/lib/pkgconfig
        $(CP) $(PKG_INSTALL_DIR)/usr/lib/libg{lib,module,object,thread}-2.0.{a,so*} $(1)/usr/lib/
        mkdir -p $(1)/usr/lib/pkgconfig
        $(CP) $(PKG_INSTALL_DIR)/usr/lib/pkgconfig/g{lib,module,module-no-export,object,thread}-2.0.pc $(1)/usr/lib/pkgconfig
+       mkdir -p $(1)/share/aclocal/
+       $(CP) $(PKG_INSTALL_DIR)/usr/share/aclocal/*.m4 $(STAGING_DIR_HOST)/share/aclocal/
 endef
 
 define Package/glib2/install
 endef
 
 define Package/glib2/install