[package] hotplug2: make libbsd depend on "not uclibc" for now, the conditional depde...
authorJo-Philipp Wich <jow@openwrt.org>
Thu, 23 Jun 2011 18:49:24 +0000 (18:49 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Thu, 23 Jun 2011 18:49:24 +0000 (18:49 +0000)
SVN-Revision: 27266

package/hotplug2/Makefile

index 30bd157..a003622 100644 (file)
@@ -28,7 +28,7 @@ define Package/hotplug2
   VERSION:=1.0-beta-$(PKG_RELEASE)
   TITLE:=Version 1.0 Dynamic device management subsystem for embedded systems
   URL:=http://isteve.bofh.cz/~isteve/hotplug2/
-  DEPENDS:=+(USE_EGLIBC||USE_GLIBC):libbsd
+  DEPENDS:=+!USE_UCLIBC:libbsd
 endef
 
 define Package/hotplug2/description