fixes conditional in Xorg Makefile
authorJohn Crispin <john@openwrt.org>
Thu, 22 May 2008 12:51:14 +0000 (12:51 +0000)
committerJohn Crispin <john@openwrt.org>
Thu, 22 May 2008 12:51:14 +0000 (12:51 +0000)
SVN-Revision: 11238

XOrg/server/xorg-server-X11R7.2/Makefile

index fcd4949bf71d85fbf7ee7a649d90acc1bf54a759..e28f5e347f15fed29554c8b2a105fefc692a54c1 100644 (file)
@@ -27,9 +27,9 @@ CONFIGURE_ARGS_KDRIVE=--enable-composite --enable-kdrive \
                --disable-xevie --disable-xprint --disable-xtrap \
                --disable-dmx --disable-w100 \
                --with-default-font-path=built-ins \
-               --enable-tslib --enable-xcalibrate 
+               --enable-tslib --enable-xcalibrate
 
-CONFIGURE_VARS+=ac_cv_file__usr_share_sgml_X11_defs_ent=yes 
+CONFIGURE_VARS+=ac_cv_file__usr_share_sgml_X11_defs_ent=yes
 CONFIGURE_ARGS+=$(if $(CONFIG_XORG_BUILD_KDRIVE), $(CONFIGURE_ARGS_KDRIVE))
 
 DEPENDS_SERVER:=+calibrateproto \
@@ -92,10 +92,10 @@ DEPENDS_KDRIVE:=+calibrateproto \
                +libXrandr \
                +xtrans \
                +libX11 \
-               @DISPLAY_SUPPORT 
+               @DISPLAY_SUPPORT
 
 
-ifneq ($(CONFIG_TARGET_olpc),)
+ifeq ($(CONFIG_TARGET_olpc),y)
   XORG_CONFIG_FILE=xorg-olpc.conf
 else
   XORG_CONFIG_FILE=xorg.conf