package/hotplug2: refresh patches
authorGabor Juhos <juhosg@openwrt.org>
Fri, 26 Mar 2010 14:28:25 +0000 (14:28 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Fri, 26 Mar 2010 14:28:25 +0000 (14:28 +0000)
SVN-Revision: 20462

package/hotplug2/patches/100-env_memleak.patch
package/hotplug2/patches/110-static_worker.patch

index 31f404029e2f428942392b838be483a5164b7f79..28a3e2510f85b970501c07903ae6681c0b55aa17 100644 (file)
@@ -1,7 +1,6 @@
-diff -Naur a/action.c b/action.c
---- a/action.c 2009-11-18 13:15:21.000000000 +0000
-+++ b/action.c 2009-11-18 13:11:19.000000000 +0000
-@@ -31,6 +31,30 @@
+--- a/action.c
++++ b/action.c
+@@ -31,6 +31,30 @@ static void action_dumb(const struct set
  }
  
  /**
@@ -32,7 +31,7 @@ diff -Naur a/action.c b/action.c
   * Choose what action should be taken according to passed settings.
   *
   * @1 Hotplug settings
-@@ -41,16 +65,25 @@
+@@ -41,16 +65,25 @@ static void action_dumb(const struct set
   */
  void action_perform(struct settings_t *settings, struct uevent_t *event) {
        int i;
index bca4aace7c102ad04bbb2672d42d50e3af385cb5..3a5181f74de9f2987dc2c87b418a43dfcadcba66 100644 (file)
@@ -1,6 +1,5 @@
-diff -Naur a/common.mak b/common.mak
---- a/common.mak       2009-11-18 13:15:21.000000000 +0000
-+++ b/common.mak       2009-11-18 13:25:18.000000000 +0000
+--- a/common.mak
++++ b/common.mak
 @@ -1,7 +1,7 @@
  # vim:set sw=8 nosta:
  
@@ -10,10 +9,9 @@ diff -Naur a/common.mak b/common.mak
  
  CFLAGS=$(COPTS)
  FPIC=-fPIC
-diff -Naur a/Makefile b/Makefile
---- a/Makefile 2009-11-18 13:15:21.000000000 +0000
-+++ b/Makefile 2009-11-18 13:25:18.000000000 +0000
-@@ -40,5 +40,6 @@
+--- a/Makefile
++++ b/Makefile
+@@ -40,5 +40,6 @@ ifdef STATIC_WORKER
    CFLAGS += -DSTATIC_WORKER=1
  else
    CFLAGS += $(FPIC)