package/kernel: arc4 needs blkcipher support on 3.6
[openwrt/svn-archive/archive.git] / package / kernel / modules / 001-depends.mk
2012-10-17 John Crispinixp4xx/cns3xxx: add rfkill module support
2012-05-17 Felix Fietkaukernel: remove the dummy kmod-rtc-core-* package, make...
2012-05-06 Hauke Mehrtenskernel: remove kernel modules and references to kernels...
2012-03-27 Gabor Juhospackage/kernel: allow to build RTC modules for 3.x
2011-10-29 Nicolas Thillpackage/kernel: various NLS handling fixes
2011-10-28 Nicolas Thillpackage/kernel: prefix library modules with lib-
2011-10-28 Nicolas Thillpackage/kernel: remove SetDepends not needed anymore
2011-08-15 Hauke Mehrtenskernel: remove kmod-input-core just for some x86 profiles.
2011-02-12 Florian Fainelli[package] allow gemini target to use rfkill
2010-06-26 Felix Fietkauremove linux 2.4 support from several packages
2010-04-29 Nicolas Thillpackage/kernel: adjust kmod-crc16 dependencies, it...
2010-04-24 Nicolas Thillpackage/kernel: allow additional dependencies as argume...
2010-04-24 Nicolas Thillpackage/kernel: use macros for hid & input
2010-04-23 Nicolas Thillpackage/kernel: use macros for kmod-rfkill depends
2010-04-23 Nicolas Thillpackage/kernel: introduce a new file that will be sourc...