fix button-hotplug build on kernel versions where BIT_MASK is not defined (< 2.6.24)
[openwrt/svn-archive/archive.git] / package / rt61 /
2008-04-17 Florian FainelliMark rt61 as 2.6.23 only (#3337)
2007-10-21 Felix Fietkaufix more downloading crap
2007-10-14 John CrispinDESCRIPTION:= is obselete
2007-09-07 Felix Fietkaubump package versions after updates
2007-09-02 Nicolas Thilluse a default VERSION field for kmod packages
2007-08-27 Nicolas Thillmark package/rt61 as 2.6 only
2007-08-25 Nicolas Thillfix rt61 on big endian arch
2007-08-06 Florian FainelliMore rdc-2.6 fixes by Daniel Gimpelevich, thanks !
2007-08-03 Florian FainelliMake jffs2 images work with rdc, add a sitecom wl-153...
2007-07-27 Florian FainelliAdd the 93cx6 patch to generic-2.6, correctly fix depen...
2007-06-05 Felix Fietkauupgrade a few packages to newer versions (includes...
2007-04-25 Florian Fainellirdc-2.6 has pci support and rt61 should be built only...
2007-04-17 Florian FainelliPatches for rt61 are no longer required
2007-04-17 Florian Fainellirt61 is not broken on 2.6 kernels, use a daily snapshot...
2007-03-16 Felix Fietkauadd file type autodetection for the unpack command...
2007-03-16 Felix Fietkauadd a default for PKG_BUILD_DIR and PKG_INSTALL_DIR...
2007-03-05 Tim Yardleytrunk.. same deal as changeset:6526
2007-03-04 Tim Yardleysame propset here as changeset:6500
2007-01-07 Nicolas Thillfix rt61 build on 2.4
2007-01-01 Felix Fietkaumake ralink legacy drivers depend on linux 2.4 - linux...
2006-12-30 Florian FainelliMake rt61 become a real kernel package
2006-12-17 Florian FainelliFix rt61 compilation with 2.6.19 kernels
2006-12-12 Florian FainelliAlso change Makefile
2006-12-12 Florian FainelliChange package name