use GCC 4.2.3 by default for AVR32
[openwrt/svn-archive/archive.git] / toolchain / gcc / Config.in
2008-02-07 Imre Kalozuse GCC 4.2.3 by default for AVR32
2008-02-07 Imre Kalozadd GCC 4.2.3
2008-02-01 Gabor Juhos[toolchain] gcc: fix version selection for Magicbox
2007-10-25 Imre Kalozadd gcc 4.2.2
2007-08-04 Florian FainelliAllow installing gcj/gnu classpath,for those interested
2007-07-30 Imre Kalozadd gcc 4.2.1
2007-06-28 Felix Fietkauupdate magicbox target to 2.6.22-rc6, select gcc 4...
2007-06-28 Felix Fietkaureplace gcc 4.2 snapshot with 4.2.0 release (sync patch...
2007-03-28 Felix FietkauNuke lots of obsolete compiler versions
2007-03-07 Hamish GuthrieChanged default compiler for 2.6 kernels to 4.1.2
2007-02-22 Imre Kalozadd gcc 4.1.2 (closes #1381)
2007-01-26 Felix FietkauFix gcc version selection
2007-01-26 Imre Kalozuse gcc 4.1.1 for 2.6, 3.4.6 for 2.4 targets by default
2006-11-23 Felix Fietkauadd a gcc 4.2 snapshot
2006-10-13 Felix Fietkaufinally move buildroot-ng to trunk