[packages] libXrender: add libX11 as dep