ipsec-tools: Fix compile on linux-2.6.36