add librrd_th installation, needed for ntop