clean up the openswan patch to work with older patch versions as well
[openwrt/svn-archive/archive.git] / openwrt / target / linux / generic-2.6 / patches /
drwxr-xr-x   ..
-rw-r--r-- 6232 000-reenable_devfs.patch
-rw-r--r-- 125752 001-squashfs.patch
-rw-r--r-- 24069 002-squashfs_lzma.patch
-rw-r--r-- 454 004-extra_optimization.patch
-rw-r--r-- 5322 005-gcc4_fix.patch
-rw-r--r-- 504 006-gcc4_inline_fix.patch
-rw-r--r-- 913 010-disable_old_squashfs_compatibility.patch
-rw-r--r-- 57873 100-netfilter_layer7_2.1nbd.patch
-rw-r--r-- 4868 102-openswan-2.4.0.kernel-2.6-natt.patch
-rw-r--r-- 155962 103-netfilter-ipset.patch
-rw-r--r-- 8462 105-netfilter_time.patch
-rw-r--r-- 29706 106-netfilter_imq.patch
-rw-r--r-- 19111 200-sched_esfq.patch