add gcc 4.0.3, and make it the default for Aruba
[openwrt/svn-archive/archive.git] / openwrt / toolchain / gcc / 3.4.6 /
drwxr-xr-x   ..
-rw-r--r-- 16196 100-uclibc-conf.patch
-rw-r--r-- 113911 200-uclibc-locale.patch
-rw-r--r-- 1729 300-libstdc++-pic.patch
-rw-r--r-- 3372 601-gcc34-arm-ldm.patch
-rw-r--r-- 778 602-sdk-libstdc++-includes.patch
-rw-r--r-- 2008 700-pr15068-fix.patch
-rw-r--r-- 2434 800-arm-bigendian.patch
-rw-r--r-- 1139 810-arm-bigendian-uclibc.patch
-rw-r--r-- 10582 arm-softfloat.patch.conditional
-rw-r--r-- 777 static-libgcc.patch.conditional