* Disable Boa gunzip support
[project/luci.git] / Makefile
index fa9a407303108e79771325151a829ff21afe718c..38e2d155222f67ec039af64b963c58cae059011d 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -30,7 +30,7 @@ luahost: luabuild hostcopy
 
 hostcopy: 
        mkdir -p host
-       for i in $(MODULES); do cp $$i/dist/* host/ -R 2>/dev/null || true; done
+       for i in $(MODULES); do cp -a $$i/dist/* host/ -R 2>/dev/null || true; done
        rm -f host/luci
        ln -s .$(LUCI_INSTALLDIR) host/luci