* Fixed buildscripts
[project/luci.git] / Makefile
index a57acf49712e91f4442b5342a40e95477968784b..473d031fb0203eeaee2f056acbfe805154ce459f 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -16,7 +16,7 @@ clean:
 
 host: build
        mkdir -p host/ffluci
-       for i in $(MODULES); do cp $$i/dist$(LUCI_INSTALLDIR) host/ffluci -R; done
+       for i in $(MODULES); do cp $$i/dist$(LUCI_INSTALLDIR) host/ -R 2>/dev/null || true; done
        
 hostclean:
-       rm host -rf
\ No newline at end of file
+       rm host -rf