* luci/libs: http.protocol: prevent oversized read blocks when reading from socket...
[project/luci.git] / Makefile
index 38e2d155222f67ec039af64b963c58cae059011d..796bb415412f5dea3ba988bb23fb3872b4566c38 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -32,9 +32,10 @@ hostcopy:
        mkdir -p host
        for i in $(MODULES); do cp -a $$i/dist/* host/ -R 2>/dev/null || true; done
        rm -f host/luci
-       ln -s .$(LUCI_INSTALLDIR) host/luci
+       ln -s .$(LUCI_MODULEDIR) host/luci
 
 run: host
+       libs/sgi-webuci/host/buildconfig.sh `pwd`/host  > host/etc/boa/boa.conf
        ./host/usr/bin/boa -c ./host/etc/boa -d
 
 hostclean: clean