* libs/web: Prepare entry for french translation
[project/luci.git] / Makefile
index 8ce59c268303a503a5d0cb5660872c1435098050..8ac0ac664ad48c63df18044b081e194d068b9b43 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -35,10 +35,14 @@ hostcopy:
        ln -s .$(LUCI_MODULEDIR) host/luci
 
 runboa: host
+       export LUA_PATH="`pwd`/host$(LUCI_MODULEDIR);;"
+       export LUA_CPATH="`pwd`/host$(LUCI_LIBRARYDIR);;"
        libs/sgi-webuci/host/buildconfig.sh `pwd`/host  > host/etc/boa/boa.conf
        ./host/usr/bin/boa -c ./host/etc/boa -d
 
 runluci: luahost
+       export LUA_PATH="`pwd`/host$(LUCI_MODULEDIR);;"
+       export LUA_CPATH="`pwd`/host$(LUCI_LIBRARYDIR);;"
        libs/httpd/host/runluci host$(HTDOCS)
 
 hostclean: clean