[PATCH] Naive fix for bug #208
[project/luci.git] / libs / core / Makefile
index 7c9b3d794f30f4b728a42b5fdd0d299cece67404..f7fac7740e84c3d1c6eab2347fc2f0bb694fb7a1 100644 (file)
@@ -1,12 +1,2 @@
 include ../../build/config.mk
 include ../../build/module.mk
-
-%.o: %.c
-       $(COMPILE) $(LUA_CFLAGS) $(FPIC) -c -o $@ $<
-
-compile: src/luci_cutil.o
-       mkdir -p dist$(LUCI_LIBRARYDIR)
-       $(LINK) $(SHLIB_FLAGS) -o dist$(LUCI_LIBRARYDIR)/cutil.so src/luci_cutil.o
-
-clean: luaclean
-       rm src/*.o
\ No newline at end of file