add some indirection around make targets of module.mk, so you can combine it more...
[project/luci.git] / modules / admin-core / src / model / cbi / admin_network / routes.lua
index ed3838ca5bd7c31999d61c59b4db2bf3012fd71b..a2a27eb2654a05a799169c9f8c58cd17c6a15eaf 100644 (file)
@@ -9,7 +9,7 @@ s.anonymous = true
 s.template  = "cbi/tblsection"
 
 iface = s:option(ListValue, "interface", "Schnittstelle")
-for k, v in pairs(ffluci.model.uci.sections("network")) do
+for k, v in pairs(luci.model.uci.sections("network")) do
        if v[".type"] == "interface" and k ~= "loopback" then
                iface:value(k)
        end