Reenable working Freifunk modules
authorSteven Barth <steven@midlink.org>
Wed, 6 Aug 2008 19:45:21 +0000 (19:45 +0000)
committerSteven Barth <steven@midlink.org>
Wed, 6 Aug 2008 19:45:21 +0000 (19:45 +0000)
contrib/package/luci/Makefile

index e3a0ea85ad3b34ce0eca62455b863d740545095d..4dff5a7b512f4cda8f1457e81e9d00fa9a44e1b5 100644 (file)
@@ -61,7 +61,7 @@ endef
 
 define Package/luci/fftemplate
   $(call Package/luci/libtemplate)
-  SUBMENU:=LuCI Freifunk Support (CURRENTLY BROKEN)
+  SUBMENU:=LuCI Freifunk Support (PARTLY BROKEN)
   DEPENDS:=+luci-mod-freifunk @BROKEN
 endef
 
@@ -325,7 +325,7 @@ endef
 
 define Package/luci-mod-freifunk
   $(call Package/luci/fftemplate)
-  DEPENDS:=+luci-admin-full @BROKEN
+  DEPENDS:=+luci-admin-full
   TITLE:=LuCI Freifunk module
 endef
 
@@ -481,7 +481,7 @@ endef
 ### Themes ###
 define Package/luci-theme-fledermaus
   $(call Package/luci/fftemplate)
-  DEPENDS:=+luci-web @BROKEN
+  DEPENDS:=+luci-web
   TITLE:=Fledermaus Theme
 endef