luci-0.9: merge r5958
authorJo-Philipp Wich <jow@openwrt.org>
Sat, 27 Mar 2010 19:28:59 +0000 (19:28 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Sat, 27 Mar 2010 19:28:59 +0000 (19:28 +0000)
contrib/package/luci/Makefile

index d803b9635c97b3498ce136ae8d0b41c36d34c5f4..00c999eb27627bfa40caf37cfae03f63d99732f4 100644 (file)
@@ -311,7 +311,7 @@ endef
 define Package/luci-web
   $(call Package/luci/libtemplate)
   DEPENDS+=+luci-http +luci-sys +luci-nixio +luci-uci \
-       +luci-sgi-cgi +luci-sgi-uhttpd +luci-lmo
+       +luci-sgi-cgi +luci-lmo
   TITLE:=MVC Webframework
   $(call Config,luci.main.lang,string,en,Default Language)
 endef
@@ -675,7 +675,7 @@ endef
 define Package/luci-sgi-uhttpd
   $(call Package/luci/webservertemplate)
   TITLE:=Binding for the uHTTPd server
-  DEPENDS+=+uhttpd +uhttpd-mod-tls +uhttpd-mod-lua +px5g
+  DEPENDS+=+uhttpd +uhttpd-mod-lua
 endef
 
 define Package/luci-sgi-uhttpd/install